X-Plane erkennt Stick nicht

Allgemeine Themen und Probleme rund um X-Plane
Antworten
Dominik
Ladehelfer
Ladehelfer
Beiträge: 34
Registriert: 22.06.2017 22:42
Wohnort: Abenberg

X-Plane erkennt Stick nicht

Beitrag von Dominik » 26.03.2019 16:44

Hallo,

ich habe folgendes Problem: ich habe auf einem Nutzerprofil zwei Steuerungen, einen Stick und ein Steuerhorn kalibriert, aber irgendwie erkennt X-Plane diese in der Simulation nicht. Stattdessen erscheint das Maus-Steuerungsfenster. Auch in der Maschine selber bewegt sich der Stick nicht (sowohl beim JARDesign als auch beim FF A320). Ist X-Plane überfordert? Ich würde mich sehr über Antworten freuen.

Viele Grüße
Dominik

Bodo
Administrator
Administrator
Beiträge: 4276
Registriert: 05.11.2011 13:08
Wohnort: Hannover
Kontaktdaten:

Re: X-Plane erkennt Stick nicht

Beitrag von Bodo » 26.03.2019 17:11

Kannst Du mal die Log.txt anhängen ? Dann können wir weiter sehen.
1.) QX9770, Gigabyte X48t-DQ6,DDR3-1600 6GB Corsair XMS3 TC Kit CL9,Gainward GTX780 Ti, 2 x 1TB Samsung HD103SM
2.) i7-4790K,Cooler Master Nepton 280L,GA-Z97X-Gaming 32 GB DDR3-1600,Zotac GTX 1080, 128 GB Crucial M550, 1TB SSD Samsung EVO 700Watt Be quit
Betriebssysteme : Windows 7 Ultimate 64 Bit, Gentoo Linux 10.1
BildBild

Dominik
Ladehelfer
Ladehelfer
Beiträge: 34
Registriert: 22.06.2017 22:42
Wohnort: Abenberg

Re: X-Plane erkennt Stick nicht

Beitrag von Dominik » 26.03.2019 20:24

Wie hänge ich die Datei an? Finde die Funktion irgendwie nicht.

Bodo
Administrator
Administrator
Beiträge: 4276
Registriert: 05.11.2011 13:08
Wohnort: Hannover
Kontaktdaten:

Re: X-Plane erkennt Stick nicht

Beitrag von Bodo » 26.03.2019 20:33

Unten bei Option‘s, wo man seine Signatur anhängen kann, da gibt es einen Reiter „Dateianhänge“.
1.) QX9770, Gigabyte X48t-DQ6,DDR3-1600 6GB Corsair XMS3 TC Kit CL9,Gainward GTX780 Ti, 2 x 1TB Samsung HD103SM
2.) i7-4790K,Cooler Master Nepton 280L,GA-Z97X-Gaming 32 GB DDR3-1600,Zotac GTX 1080, 128 GB Crucial M550, 1TB SSD Samsung EVO 700Watt Be quit
Betriebssysteme : Windows 7 Ultimate 64 Bit, Gentoo Linux 10.1
BildBild

Dominik
Ladehelfer
Ladehelfer
Beiträge: 34
Registriert: 22.06.2017 22:42
Wohnort: Abenberg

Re: X-Plane erkennt Stick nicht

Beitrag von Dominik » 26.03.2019 21:41

Hm, irgendwie ist der Reiter bei mir nicht verfügbar...

Bodo
Administrator
Administrator
Beiträge: 4276
Registriert: 05.11.2011 13:08
Wohnort: Hannover
Kontaktdaten:

Re: X-Plane erkennt Stick nicht

Beitrag von Bodo » 27.03.2019 06:49

Stimmt, an den Beitrag kann man nix anhängen. Aber man kann den Inhalt der Log.txt hier einfach mal rein kopieren als Text.

Als Alternative per PN mit Anhang. Da geht es.

Edit : Jetzt kann man an einem Beitrag auch Dateianhänge dran machen.
1.) QX9770, Gigabyte X48t-DQ6,DDR3-1600 6GB Corsair XMS3 TC Kit CL9,Gainward GTX780 Ti, 2 x 1TB Samsung HD103SM
2.) i7-4790K,Cooler Master Nepton 280L,GA-Z97X-Gaming 32 GB DDR3-1600,Zotac GTX 1080, 128 GB Crucial M550, 1TB SSD Samsung EVO 700Watt Be quit
Betriebssysteme : Windows 7 Ultimate 64 Bit, Gentoo Linux 10.1
BildBild

Dominik
Ladehelfer
Ladehelfer
Beiträge: 34
Registriert: 22.06.2017 22:42
Wohnort: Abenberg

Re: X-Plane erkennt Stick nicht

Beitrag von Dominik » 27.03.2019 20:45

Irgendwie scheint es nicht zu klappen, weder mit den Dateianhängen, da die Datei-Endung ungültig ist, als auch einzufügen, da die Datei zu lang ist. Steh grad ein bißchen auf dem Schlauch.

Bodo
Administrator
Administrator
Beiträge: 4276
Registriert: 05.11.2011 13:08
Wohnort: Hannover
Kontaktdaten:

Re: X-Plane erkennt Stick nicht

Beitrag von Bodo » 28.03.2019 05:57

Hab die Log Datei erhalten. Komme aber frühestens Samstag dazu, da mal einen Blick rein zu werfen.
1.) QX9770, Gigabyte X48t-DQ6,DDR3-1600 6GB Corsair XMS3 TC Kit CL9,Gainward GTX780 Ti, 2 x 1TB Samsung HD103SM
2.) i7-4790K,Cooler Master Nepton 280L,GA-Z97X-Gaming 32 GB DDR3-1600,Zotac GTX 1080, 128 GB Crucial M550, 1TB SSD Samsung EVO 700Watt Be quit
Betriebssysteme : Windows 7 Ultimate 64 Bit, Gentoo Linux 10.1
BildBild

Dominik
Ladehelfer
Ladehelfer
Beiträge: 34
Registriert: 22.06.2017 22:42
Wohnort: Abenberg

Re: X-Plane erkennt Stick nicht

Beitrag von Dominik » 28.03.2019 16:41

Kein Problem. Vielen Dank.

Dominik
Ladehelfer
Ladehelfer
Beiträge: 34
Registriert: 22.06.2017 22:42
Wohnort: Abenberg

Re: X-Plane erkennt Stick nicht

Beitrag von Dominik » 02.07.2019 17:08

Hallo,

zunächst einmal Entschuldigung für die späte Reaktion, aber das Problem konnte durch die Hilfe von Bodo gelöst werden. Die Lösung war den Ordner preference im Output-Ordner zu löschen. Danach war wieder der Eröffnungsflug, anschließend hat alles wieder funktioniert. Vielen Dank für die tolle Hilfe.

Viele Grüße
Dominik

Antworten