ORBX library Ladeproblem

Hier findet alles zum Thema Freeware & Payware Scenery platz
Flusifan8
1.Wart
1.Wart
Beiträge: 65
Registriert: 03.08.2016 17:36

ORBX library Ladeproblem

Beitrag von Flusifan8 » 07.09.2018 13:28

Hallo,
nachdem ich die general debungging steps aus dem P3D Forum ausgeführt habe, und somit mein P3D V4 auf standard zurückgesetzt wurde, habe ich die gesamte ORBX Palette (Global, LC Europe, Vector, Germany north und south und natürlich die library´s) als erste Add-Ons installiert. Nun stoße ich bei den Library´s auf folgendes Problem. Wenn die library´s aktiviert sind braucht der P3D ab 70% sehr, sehr lange bis ich mit meinem Flugzeug am Gate stehe (ab 70% min. 3 min). Als ich die library´s mal deaktiviert habe, waren die Ladezeiten wieder im normalen Bereich. Bevor ich die general debugging steps ausgeführt habe, trat dieses Problem nicht auf. Ich kann mit sehr sicher Wahrscheinlichkeit sagen, dass es die library´s sind. Auch mit scenery (standard/payware) und Flugzeug (standard/payware) waren die Ladezeit mit den library´s aktiviert deutlich länger. Auch ein erneutes installieren der ORBX Palette hat nichts bewirkt. Da ich mir nicht 100% sicher bin ob es am P3D oder an ORBX liegt, wollte ich nicht in den entsprechenden Foren schreiben, sondern es erstmal hier probieren.

Vielen Dank für Hilfe jeglicher Art

Bodo
Administrator
Administrator
Beiträge: 4077
Registriert: 05.11.2011 13:08
Wohnort: Hannover
Kontaktdaten:

Re: ORBX library Ladeproblem

Beitrag von Bodo » 07.09.2018 16:21

Was sagen die S.M.A.R.T deiner Festplatte ?
1.) QX9770, Gigabyte X48t-DQ6,DDR3-1600 6GB Corsair XMS3 TC Kit CL9,Gainward GTX780 Ti, 2 x 1TB Samsung HD103SM
2.) i7-4790K,Cooler Master Nepton 280L,GA-Z97X-Gaming 32 GB DDR3-1600,Zotac GTX 1080, 128 GB Crucial M550, 1TB SSD Samsung EVO 700Watt Be quit
Betriebssysteme : Windows 7 Ultimate 64 Bit, Gentoo Linux 10.1
BildBild

Flusifan8
1.Wart
1.Wart
Beiträge: 65
Registriert: 03.08.2016 17:36

Re: ORBX library Ladeproblem

Beitrag von Flusifan8 » 07.09.2018 16:44

Hie die S.M.A.R.T Daten meiner Festplatte:
Bild

Bild

Bild

Bild

Huepper
Flugschüler
Flugschüler
Beiträge: 206
Registriert: 11.01.2011 23:30

Re: ORBX library Ladeproblem

Beitrag von Huepper » 07.09.2018 17:41

Hi Flusifan8,

mir ist so etwas schon zu FSX Zeiten aufgefallen, je mehr ORBX um so länger die Ladezeit.
Ich habe eben auf meinem System (ebenfalls alles auf eine normale SSD abgespeichert) die Zeiten gemessen.
P3Dv4.3 - ORBX fast alles - Wetter ASP3D ASCA REX - LINDA - UTLive - sonstiges - wird mit aufgestartet

Ladezeit von SimStarterNG bis Szenerieauswahl = 1:35min
Ladezeit ab Auswahl (DC-9 Classic), Wetter ASP, bis Airport Standard auf Bahn, P3D reagiert wieder auf Eingabe = 2:55min
Hänger habe ich bei 6% Ladefortschritt und ab 69% bis in die 90er%.

Ich empfinde dies als normale Zeiten für mich. Wie gesagt, das war ich schon vom FSX so gewohnt.

Ahoj
-Uwe

Nachtrag: ich habe im Virenscanner den P3D als Ausnahmeverzeichnis eingetragen.

Flusifan8
1.Wart
1.Wart
Beiträge: 65
Registriert: 03.08.2016 17:36

Re: ORBX library Ladeproblem

Beitrag von Flusifan8 » 07.09.2018 20:32

Hallo Huepper,
das Problem ist, dass die Ladezeiten vor ca. 3 Tagen noch normal waren, bevor ich die general debugging steps ausgeführt habe. Außerdem hatte ich genau die gleichen ORBX Produkte installiert sowie noch min. 30 Flughäfen.
Ich habe mir einmal die jetzigen Ladezeiten notiert:

Bei 6% ein kleiner Stop (normal)
Bei 1:17 min bei 69%
Bei 1:45 min bei 70%
Bei 5:43 min bei 71%
Ab da haben mich meine Kräfte verlassen. somit hätte die Ladezeit von 71% auf 72% auch mind. vier Minuten gedauert usw.

Huepper
Flugschüler
Flugschüler
Beiträge: 206
Registriert: 11.01.2011 23:30

Re: ORBX library Ladeproblem

Beitrag von Huepper » 08.09.2018 01:23

das ist ja heftig.
Mir fällt jetzt nur noch der Virenscanner ein. Ich kenn zwar die erwähnten Debugging steps ( vom P3D Forum? ) nicht, aber die werden kein Voodoo sein.

Sorry, ab hier muss ich passen. Vielleicht doch mal im ORBX Forum nachfragen.

Ahoj
-Uwe

Bodo
Administrator
Administrator
Beiträge: 4077
Registriert: 05.11.2011 13:08
Wohnort: Hannover
Kontaktdaten:

Re: ORBX library Ladeproblem

Beitrag von Bodo » 08.09.2018 17:24

Hast Du mal mit „verify Files“ überprüft, ob alle Orbx Produkte komplett herunter geladen wurden. Bei OpenLC Europa und FTX Global hatte ich oft das Problem gehabt, dass er dann nach „Verify Files“ weitere Texturen herunter geladen hat und diese dann installiert hat. Und diesen Schritt musste ich manchmal mehrfach ausführen, bis er irgendwann meinte, dass nichts mehr zum Downloaden benötigt wird.
1.) QX9770, Gigabyte X48t-DQ6,DDR3-1600 6GB Corsair XMS3 TC Kit CL9,Gainward GTX780 Ti, 2 x 1TB Samsung HD103SM
2.) i7-4790K,Cooler Master Nepton 280L,GA-Z97X-Gaming 32 GB DDR3-1600,Zotac GTX 1080, 128 GB Crucial M550, 1TB SSD Samsung EVO 700Watt Be quit
Betriebssysteme : Windows 7 Ultimate 64 Bit, Gentoo Linux 10.1
BildBild

Flusifan8
1.Wart
1.Wart
Beiträge: 65
Registriert: 03.08.2016 17:36

Re: ORBX library Ladeproblem

Beitrag von Flusifan8 » 09.09.2018 15:35

Ich habe nun alle ORBX Produkte mit verify files dreimal durchlaufen lassen.
Leider habe ich ab 70% genau die gleichen Ladeprobleme.

Bodo
Administrator
Administrator
Beiträge: 4077
Registriert: 05.11.2011 13:08
Wohnort: Hannover
Kontaktdaten:

Re: ORBX library Ladeproblem

Beitrag von Bodo » 09.09.2018 16:23

Hat er beim 3 Mal nix mehr heruntergeladen oder wurden dann noch Texturen herunter geladen und installiert. Erst wenn er nichts mehr herunter lädt, dann kannst du ausgehen, dass nichts fehlt
1.) QX9770, Gigabyte X48t-DQ6,DDR3-1600 6GB Corsair XMS3 TC Kit CL9,Gainward GTX780 Ti, 2 x 1TB Samsung HD103SM
2.) i7-4790K,Cooler Master Nepton 280L,GA-Z97X-Gaming 32 GB DDR3-1600,Zotac GTX 1080, 128 GB Crucial M550, 1TB SSD Samsung EVO 700Watt Be quit
Betriebssysteme : Windows 7 Ultimate 64 Bit, Gentoo Linux 10.1
BildBild

Flusifan8
1.Wart
1.Wart
Beiträge: 65
Registriert: 03.08.2016 17:36

Re: ORBX library Ladeproblem

Beitrag von Flusifan8 » 10.09.2018 16:47

Ja, nach dem 3 . Mal hat er nix mehr heruntergeladen.

Antworten