PMDG 777 200 LR Probleme mit ILS bei manchen Flughäfen

Hier wird versucht zu helfen ;-)
Benutzeravatar
kingofflights
1.Wart
1.Wart
Beiträge: 55
Registriert: 22.07.2014 21:35
Wohnort: Heilbronn

PMDG 777 200 LR Probleme mit ILS bei manchen Flughäfen

Beitrag von kingofflights » 17.08.2018 16:13

Hallo zusammen,

ich bin ein Mensch, welcher sehr häufig von ILS-Anflügen gebrauch macht. Und immer mal wieder kommt es vor, dass die ILS-Frequenz von der PMDG (egal ob 747-400X, 747-400 V3 oder 777) zwar eingestellt wird, aber letztendlich sag ich mal kein ILS-Signal erkannt wird :bonk: . Hinzu kommt, dass mir im Navigationdisplay angezeigt wird, dass ich auf direktem Kurs zur Runway bin, in Wirklichkeit aber diese ganz wo anders liegt Bild

Wie ihr hier seht wird im Primary Flight Display die ILS-Frequenz für die Runway 08R des Airports Leipzig/Halle (EDDP) und der Kurs (111.75/083°) zwar korrekt angezeigt, aber es liegt keine Kennung vor. Würde alles funktionieren müsste hier jetzt stehen: ILSR/083° und die Magentafarbenen Rauten an der Seite und unterhalb des künstlichen Horizonts müssten zu sehen sein. Zum Zeitpunkt des Screenshots betrug die Entfernung zur Runway noch etwa 7 NM und immer noch keine Kennung. Außerdem schön zu sehen: Im Navigationdisplay nehme ich direkt Kurs auf die Runway und in Wirklichkeit liegt sie etwas weiter links und schräg :haha: (wie markiert mit dem Kreis --> der Strich stellt den tatsächlichen Runway Verlauf dar).

Handelt es sich hierbei um einen Spielfehler? Im FMC habe ich unter Dep/Arr die ILS für die Runway 08R und die Transition und Star (SOMKO) ausgewählt gehabt. szenic

Die angesprochene Problematik konnte ich auch beim Airport Madrid (LEMD), Helsinki (EFHK) und sogar London Heathrow (EGLL) beobachten. Mein aktueller AIRAC-Cycle ist 1409 (Zugegeben, diesen könnte ich wirklich mal aktualisieren :D).

Es wäre toll wenn mir da jemand weiter helfen könnte :)

Grüße
kingofflights

Benutzeravatar
kingofflights
1.Wart
1.Wart
Beiträge: 55
Registriert: 22.07.2014 21:35
Wohnort: Heilbronn

Re: PMDG 777 200 LR Probleme mit ILS bei manchen Flughäfen

Beitrag von kingofflights » 17.08.2018 16:14

Hoppla, dass mit dem Bild hat wohl nicht geklappt:
Hier nochmal ;)

http://de.tinypic.com/view.php?pic=j621ko&s=9

Bodo
Administrator
Administrator
Beiträge: 4064
Registriert: 05.11.2011 13:08
Wohnort: Hannover
Kontaktdaten:

Re: PMDG 777 200 LR Probleme mit ILS bei manchen Flughäfen

Beitrag von Bodo » 17.08.2018 17:50

Standard Airport oder Addon ( z.B. DigitalDesign EDDP ) ?
1.) QX9770, Gigabyte X48t-DQ6,DDR3-1600 6GB Corsair XMS3 TC Kit CL9,Gainward GTX780 Ti, 2 x 1TB Samsung HD103SM
2.) i7-4790K,Cooler Master Nepton 280L,GA-Z97X-Gaming 32 GB DDR3-1600,Zotac GTX 1080, 128 GB Crucial M550, 1TB SSD Samsung EVO 700Watt Be quit
Betriebssysteme : Windows 7 Ultimate 64 Bit, Gentoo Linux 10.1
BildBild

Benutzeravatar
kingofflights
1.Wart
1.Wart
Beiträge: 55
Registriert: 22.07.2014 21:35
Wohnort: Heilbronn

Re: PMDG 777 200 LR Probleme mit ILS bei manchen Flughäfen

Beitrag von kingofflights » 17.08.2018 21:04

EDDP ist ein Standardairport ^^

Bodo
Administrator
Administrator
Beiträge: 4064
Registriert: 05.11.2011 13:08
Wohnort: Hannover
Kontaktdaten:

Re: PMDG 777 200 LR Probleme mit ILS bei manchen Flughäfen

Beitrag von Bodo » 17.08.2018 21:48

Ich nehme mal an,dass Du den FSX verwendest. Der wurde 2006 heraus gebracht. So manche ILS Frequenz und NDB‘s haben sich geändert

Versuch mal den Stock Airport von EDDP zu laden und mit dem „Airport Inspector and Editor“ die ILS der Bahnen an die heutigen aktuellen Frequenzen anzupassen.

http://www.aero.sors.fr/navaids.html

Alternativ kannst du mal mit der Standard 737 oder 747die alten Frequenzen ( ab Seite 26 ) probieren

http://www.uvairlines.com/admin/resources/EDDP.pdf

Eventuell würde es auch reichen, die interne Flusi Datenbank mit den aktuellen Navaids zu versorgen. Die gibt es da auch als Download
1.) QX9770, Gigabyte X48t-DQ6,DDR3-1600 6GB Corsair XMS3 TC Kit CL9,Gainward GTX780 Ti, 2 x 1TB Samsung HD103SM
2.) i7-4790K,Cooler Master Nepton 280L,GA-Z97X-Gaming 32 GB DDR3-1600,Zotac GTX 1080, 128 GB Crucial M550, 1TB SSD Samsung EVO 700Watt Be quit
Betriebssysteme : Windows 7 Ultimate 64 Bit, Gentoo Linux 10.1
BildBild

Benutzeravatar
kingofflights
1.Wart
1.Wart
Beiträge: 55
Registriert: 22.07.2014 21:35
Wohnort: Heilbronn

Re: PMDG 777 200 LR Probleme mit ILS bei manchen Flughäfen

Beitrag von kingofflights » 19.08.2018 14:53

Danke für die Antworten :) Ich werde Navaids mal ausprobieren...allerdings muss ich dazu erstmal die 777 wieder zum laufen bringen. Seit heute hängt sich die Maschine immer auf wenn ich FMC-Eingaben mache...der FSX funktioniert weiterhin...nur die PMDG reagiert auf keine Befehle mehr. Ich habe jetzt 4 mal ausprobiert die 777 aus dem Cold and Dark aufzurüsten und immer wenn ich den CostIndex auf der PerfINIT Seite eingeben will hängt sie sich auf und nichts geht mehr (Keine Eingaben mehr im FMC möglich, Auf der FS Actions Seite wird unter DOORS kein Eintrag mehr gezeigt, auf dem Nav-Display kann ich nichts mehr umstellen usw. (Schalter lassen sich im Cockpit alle bedienen aber keine Reaktion)...bis zur CostIndex-Eingabe geht aber alles. Hat dafür vlt. auch jemand einen Tipp? Ich habe wirklich schon alles probiert, den Rechner neu gestartet, die altbekannte "Logbook.bin" Datei mal gelöscht und die Schatten für Luftfahrzeuge ausgeschaltet aber nichts hilft?

Bodo
Administrator
Administrator
Beiträge: 4064
Registriert: 05.11.2011 13:08
Wohnort: Hannover
Kontaktdaten:

Re: PMDG 777 200 LR Probleme mit ILS bei manchen Flughäfen

Beitrag von Bodo » 19.08.2018 16:52

Schon mal die PMDG deinstalliert und dann neu installiert ?
1.) QX9770, Gigabyte X48t-DQ6,DDR3-1600 6GB Corsair XMS3 TC Kit CL9,Gainward GTX780 Ti, 2 x 1TB Samsung HD103SM
2.) i7-4790K,Cooler Master Nepton 280L,GA-Z97X-Gaming 32 GB DDR3-1600,Zotac GTX 1080, 128 GB Crucial M550, 1TB SSD Samsung EVO 700Watt Be quit
Betriebssysteme : Windows 7 Ultimate 64 Bit, Gentoo Linux 10.1
BildBild

Benutzeravatar
kingofflights
1.Wart
1.Wart
Beiträge: 55
Registriert: 22.07.2014 21:35
Wohnort: Heilbronn

Re: PMDG 777 200 LR Probleme mit ILS bei manchen Flughäfen

Beitrag von kingofflights » 19.08.2018 17:53

hab ich auch schon gemacht. Nachtflüge oder fliegen bei schlechtem Wetter konnte ich davor auch schon nicht ohne das beschriebene Problem zu haben...aber jetzt hab ich das Problem ständig...bei der 747 v3 läuft aber alles einwandfrei :gruebel:

Bodo
Administrator
Administrator
Beiträge: 4064
Registriert: 05.11.2011 13:08
Wohnort: Hannover
Kontaktdaten:

Re: PMDG 777 200 LR Probleme mit ILS bei manchen Flughäfen

Beitrag von Bodo » 19.08.2018 23:30

Dann sehe ich wohl nur ne Neuinstallation des FSX als mögliche Lösung.
1.) QX9770, Gigabyte X48t-DQ6,DDR3-1600 6GB Corsair XMS3 TC Kit CL9,Gainward GTX780 Ti, 2 x 1TB Samsung HD103SM
2.) i7-4790K,Cooler Master Nepton 280L,GA-Z97X-Gaming 32 GB DDR3-1600,Zotac GTX 1080, 128 GB Crucial M550, 1TB SSD Samsung EVO 700Watt Be quit
Betriebssysteme : Windows 7 Ultimate 64 Bit, Gentoo Linux 10.1
BildBild

Benutzeravatar
BoFrost
Flugschüler
Flugschüler
Beiträge: 248
Registriert: 13.08.2007 11:34

Re: PMDG 777 200 LR Probleme mit ILS bei manchen Flughäfen

Beitrag von BoFrost » 22.08.2018 07:59

Moin,

ich hänge mich mal kurz hier mit rein, da ich mal denke, dass das ein ähnliches Problem ist.
Gestern habe ich die Landebahn 05L (oder rechts, weis nicht mehr genau) via ILS angeflogen.
In meinem EFB wurden andere Daten für den ILS angezeigt als im PMDG FMC. Der Kurs war um 1° verschoben, die ILS-Frequenz aber eine andere.
Habe die Bahn mit dem Daten aus der Approach Page des FMC angeflogen, und der ILS wurde auch eingefangen. Ach ja, Standard Airport FSX und EFB und PMDG haben den selben AIRAC. Aufgrund des selben AIRAC im EFB und der PMDG hätte ich jetzt allerdings erwartet, dass die ILS Daten hätten gleich sein müssen ?
Gruß
Frank

BildBild

Antworten