Verbindung mit dem Forum nicht verschlüsselt?

KEIN Support für Flugsimulatoren etc. Hier werden nur Probleme mit dem Forum gepostet!
Antworten
Benutzeravatar
Flattermann
Flugschüler
Flugschüler
Beiträge: 283
Registriert: 10.08.2011 21:40
Wohnort: Wien

Verbindung mit dem Forum nicht verschlüsselt?

Beitrag von Flattermann » 29.05.2017 17:18

Hallo ForenCrew!
Mein Laptop hat - wieder einmal - meine Verbindung zu euch verloren und die Seite "fsxforum.de" verlangt eine Registrierung oder Anmeldung. Da ich seit ewigen Zeiten registriert und mich auch schon x-mal angemeldet habe, wollte ich mich neuerlich anmelden. Daraufhin bekam ich (über FirefoxBrowser) die Mitteilung "Diese Verbindung ist nicht verschlüsselt. Hier eingegebene Zugangsdaten könnten in falsche Hände geraten" unter weitere Informationen sollte ich versuchen die Seite mit https:// zu öffnen, was aber nichts brachte.
Weiß jemand, was da neuerdings los ist?
Mit freundlichen Grüßen
wünscht happy landings
Christian

Intel Core i5-2300/2,80 GHz; 4GB DDR-RAM
NVIDIA QuadroFX 600 1 GB GDDR3, DVI,DP
Windows 7 64 bit FSXA

Bodo
Administrator
Administrator
Beiträge: 3803
Registriert: 05.11.2011 13:08
Wohnort: Hannover
Kontaktdaten:

Re: Verbindung mit dem Forum nicht verschlüsselt?

Beitrag von Bodo » 29.05.2017 17:27

Die Passwörter der Benutzer sind auf jeden Fall md5 verschlüsselt. Hast Du es mal mit einem anderen Browser probiert ?
1.) QX9770, Gigabyte X48t-DQ6,DDR3-1600 6GB Corsair XMS3 TC Kit CL9,Gainward GTX780 Ti, 2 x 1TB Samsung HD103SM
2.) i7-4790K,Cooler Master Nepton 280L,GA-Z97X-Gaming 32 GB DDR3-1600,Zotac GTX 1080, 128 GB Crucial M550, 1TB SSD Samsung EVO 700Watt Be quit
Betriebssysteme : Windows 7 Ultimate 64 Bit, Gentoo Linux 10.1
BildBild

Benutzeravatar
MatthiasKNU
Global Moderator
Global Moderator
Beiträge: 6295
Registriert: 26.08.2012 11:26
Wohnort: EDDM
Kontaktdaten:

Re: Verbindung mit dem Forum nicht verschlüsselt?

Beitrag von MatthiasKNU » 29.05.2017 17:35

Probier mal Chrome, den Internet Explorer oder Microsoft Edge, mit denen habe ich da bisher keinerlei Probleme gehabt.
Firefox nutze ich nicht, mit dem hatte ich schon des öfteren Probleme
Viele Grüße
Matthias
____________________
Intel I7-7820X@4,6 GHz RAM 16GB Zotac GTX980, Win10 Pro 64bit
Sim: Prepar3D v4.1 64 bit
Pilot für: Econair, vAMSYS
Meine Bilder bei Flickr: https://www.flickr.com/photos/matthiasknu/

Bild

Benutzeravatar
Flattermann
Flugschüler
Flugschüler
Beiträge: 283
Registriert: 10.08.2011 21:40
Wohnort: Wien

Re: Verbindung mit dem Forum nicht verschlüsselt?

Beitrag von Flattermann » 29.05.2017 18:07

Hallo und Danke für die Antworten.
Beim PC verwende ich Chrome (der mir wieder wegen Java Schwierigkeiten macht) Dort hab ich auch kein Problem.
Bis gestern habe ich auch seit Monaten kein Problem mit Firefox gehabt; ist heute plötzlich aufgetreten. Dort konnte ich mich auch bisher problemlos (wieder) anmelden. Microsoft Edge ist mir unsympathisch (viel Werbung, dauernd Nachrichten, Bilder, die mich ablenken etc). IE hat mich schon fast zur Weißglut gebracht.
Ich dachte, ihr solltet vom Problem informiert werden. Ich versuche es halt (wieder) mit Tapatalk (wenn ich nicht im "großen" PC bin).
Mit freundlichen Grüßen
wünscht happy landings
Christian

Intel Core i5-2300/2,80 GHz; 4GB DDR-RAM
NVIDIA QuadroFX 600 1 GB GDDR3, DVI,DP
Windows 7 64 bit FSXA

Bodo
Administrator
Administrator
Beiträge: 3803
Registriert: 05.11.2011 13:08
Wohnort: Hannover
Kontaktdaten:

Re: Verbindung mit dem Forum nicht verschlüsselt?

Beitrag von Bodo » 29.05.2017 18:19

Die Version von Tapatalk wird am Wochenende durch eine neuere Version ersetzt.
1.) QX9770, Gigabyte X48t-DQ6,DDR3-1600 6GB Corsair XMS3 TC Kit CL9,Gainward GTX780 Ti, 2 x 1TB Samsung HD103SM
2.) i7-4790K,Cooler Master Nepton 280L,GA-Z97X-Gaming 32 GB DDR3-1600,Zotac GTX 1080, 128 GB Crucial M550, 1TB SSD Samsung EVO 700Watt Be quit
Betriebssysteme : Windows 7 Ultimate 64 Bit, Gentoo Linux 10.1
BildBild

Benutzeravatar
Flattermann
Flugschüler
Flugschüler
Beiträge: 283
Registriert: 10.08.2011 21:40
Wohnort: Wien

Re: Verbindung mit dem Forum nicht verschlüsselt?

Beitrag von Flattermann » 29.05.2017 18:20

Nun ja, bin Kummer gewohnt ;-)


Gesendet von iPhone mit Tapatalk
Mit freundlichen Grüßen
wünscht happy landings
Christian

Intel Core i5-2300/2,80 GHz; 4GB DDR-RAM
NVIDIA QuadroFX 600 1 GB GDDR3, DVI,DP
Windows 7 64 bit FSXA

Antworten